Back Menu

Website Host Reviews

What does my host need to have for wordpress?

To run WordPress, webhosts need to have:

  • PHP version 4.3 or greater
  • MySQL version 4.0 or greater

WordPress also recommends Apache and Litespeed, but these aren’t requirements. Most established hosts these days will have what you need to run WordPress.